<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Planet Rehab fundraises for nature | Campus Times</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<link rel="pingback" href="http://laverne.edu/campus-times/xmlrpc.php" />

<!--  Mobile viewport scale -->
<meta content="initial-scale=1.0, maximum-scale=1.0, user-scalable=yes" name="viewport"/>
<link rel="alternate" type="application/rss+xml" title="Campus Times &raquo; Feed" href="http://laverne.edu/campus-times/feed/" />
<link rel="alternate" type="application/rss+xml" title="Campus Times &raquo; Comments Feed" href="http://laverne.edu/campus-times/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Campus Times &raquo; Planet Rehab fundraises for nature Comments Feed" href="http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/laverne.edu\/campus-times\/wp-includes\/js\/wp-emoji-release.min.js?ver=75cbe0741c17cb05474f061ad4addeb9"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d");return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(String.fromCharCode(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(String.fromCharCode(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(String.fromCharCode(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(String.fromCharCode(55357,56835),0,0):e.fillText(String.fromCharCode(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ulv_columns-css'  href='http://laverne.edu/campus-times/wp-content/plugins/ulv_columns/style.css?ver=75cbe0741c17cb05474f061ad4addeb9' type='text/css' media='all' />
<link rel='stylesheet' id='ulv_emergency_notice-css'  href='http://laverne.edu/campus-times/wp-content/plugins/ulv_emergency_notice/style.css?ver=75cbe0741c17cb05474f061ad4addeb9' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=75cbe0741c17cb05474f061ad4addeb9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://laverne.edu/campus-times/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://laverne.edu/campus-times/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://laverne.edu/campus-times/files/tablepress-combined.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='http://laverne.edu/campus-times/wp-content/themes/canvas/style.css?ver=5.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='woo-gravity-forms-css'  href='http://laverne.edu/campus-times/wp-content/themes/canvas/includes/integrations/gravity-forms/css/gravity-forms.css?ver=75cbe0741c17cb05474f061ad4addeb9' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://laverne.edu/campus-times/wp-content/themes/canvas/includes/css/prettyPhoto.css?ver=75cbe0741c17cb05474f061ad4addeb9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link href="http://laverne.edu/campus-times/wp-content/themes/canvas/css/non-responsive.css" rel="stylesheet" type="text/css" />
<style type="text/css">.col-full, #wrapper { width: 960px; max-width: 960px; } #inner-wrapper { padding: 0; } body.full-width #header, #nav-container, body.full-width #content, body.full-width #footer-widgets, body.full-width #footer { padding-left: 0; padding-right: 0; } body.fixed-mobile #top, body.fixed-mobile #header-container, body.fixed-mobile #footer-container, body.fixed-mobile #nav-container, body.fixed-mobile #footer-widgets-container { min-width: 960px; padding: 0 1em; } body.full-width #content { width: auto; padding: 0 1em;}</style>
<![endif]-->
<script type='text/javascript' src='http://laverne.edu/campus-times/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://laverne.edu/campus-times/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://laverne.edu/campus-times/wp-content/plugins/ulv_emergency_notice/action.js?ver=75cbe0741c17cb05474f061ad4addeb9'></script>
<script type='text/javascript' src='http://laverne.edu/campus-times/wp-content/themes/canvas/includes/js/third-party.min.js?ver=75cbe0741c17cb05474f061ad4addeb9'></script>
<script type='text/javascript' src='http://laverne.edu/campus-times/wp-content/themes/canvas/includes/js/modernizr.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://laverne.edu/campus-times/wp-content/themes/canvas/includes/js/jquery.prettyPhoto.min.js?ver=75cbe0741c17cb05474f061ad4addeb9'></script>
<script type='text/javascript' src='http://laverne.edu/campus-times/wp-content/themes/canvas/includes/js/general.min.js?ver=75cbe0741c17cb05474f061ad4addeb9'></script>
<script type='text/javascript' src='http://laverne.edu/campus-times/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://laverne.edu/campus-times/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://laverne.edu/campus-times/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://laverne.edu/campus-times/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/" />
<link rel='shortlink' href='http://laverne.edu/campus-times/?p=33041' />
<link rel="alternate" type="application/json+oembed" href="http://laverne.edu/campus-times/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaverne.edu%2Fcampus-times%2F2016%2F10%2Fplanet-rehab-fundraises-for-nature%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://laverne.edu/campus-times/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flaverne.edu%2Fcampus-times%2F2016%2F10%2Fplanet-rehab-fundraises-for-nature%2F&#038;format=xml" />
				<script type="text/javascript">
				var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-7777787-1']);
										_gaq.push(['_trackPageview']);
					
									(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				  })();
				</script>			
				<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//laverne.edu/campus-times/?wordfence_logHuman=1&hid=50EFCA1AF61CBF08BBB39AD9A93D38AD');
</script>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.42")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'b2ZHdnErdEdXTDdDeE9JM21FSlVlMmsvd2xkcGwyS1o4Tks1WFFud2tkS1d1N3d1cnZoRkhwWVVFcTVEVHhMRHU1c3UvRTd3RlVGRUdUZWttZmhka09hUE5lbjkyejJ2dnRZTy9tQ2ZyQ01pRDJNWDI4RktaazRQeUNoa3h4N0F8QmhNclNpWnZGWnY1Vk5DUEprbzk2ZngxRHEwR1dTeHI1NVdVaThIYUE0QT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "http://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-b2ZHdnErdEdXTDdDeE9JM21FSlVlMmsvd2xkcGwyS1o4Tks1WFFud2tkS1d1N3d1cnZoRkhwWVVFcTVEVHhMRHU1c3UvRTd3RlVGRUdUZWttZmhka09hUE5lbjkyejJ2dnRZTy9tQ2ZyQ01pRDJNWDI4RktaazRQeUNoa3h4N0F8QmhNclNpWnZGWnY1Vk5DUEprbzk2ZngxRHEwR1dTeHI1NVdVaThIYUE0QT0=" content="8XsuLKtmGvprpslr6D9a"/>
<!-- Custom CSS Styling -->
<style type="text/css">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</style>

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://laverne.edu/campus-times/files/2016/04/favicon16.png"/>
<!-- Options Panel Custom CSS -->
<style type="text/css">
.pp_pic_holder .ppt { 
display: none !important;
}

.pp_pic_holder .pp_content {
padding-bottom: 8px;
}

.pp_pic_holder .pp_details .pp_description {
font-size: 15px;
line-height: 20px;
font-weight: 400;
color: #555555;
}

div.block .post .title {
font-size: 18px;
line-height: 1.1em;
}

.entry .wp-caption.aligncenter {
clear: both;
}

@media screen and (max-width: 640px) {
.metaslider .slides li .caption span {
display: none;
}
}

.sfsi_plus_Sicons {
padding-bottom: 16px;
}

.widget_woo_subscribe aside#connect div p {
display: none;
}

#footer-contact td {
width: 40%;
padding-right: 8%;
}

#footer-contact h4 {
color: #005942;
font-size: 14px;
font-weight: bold;
}

#footer-contact strong {
display: inline-block;
width: 48px;
}

@media only screen and (min-width: 768px) {
#main #connect .col-left {
width: 36%;
}

#main #connect .col-right {
float: left;
width: 60%;
}
}

article.post aside#connect .col-left p, article.post aside#connect .col-left form {
display: none;
}
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://laverne.edu/campus-times/wp-content/themes/canvas/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://laverne.edu/campus-times/wp-content/themes/canvas/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Canvas 5.9.16" />
<meta name="generator" content="WooFramework 6.2.3" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
						<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://laverne.edu/campus-times/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f704f4e571&wpp_id=33041';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
				<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-11183856-2']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>
<body class="single single-post postid-33041 single-format-standard unknown alt-style-default has-lightbox two-col-left width-960 two-col-left-960 full-width full-footer">
	<div id="top">
		<div class="col-full">
			<h3 class="top-menu">Main Menu</h3><ul id="top-nav" class="nav top-navigation fl"><li id="menu-item-31497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31497"><a href="http://laverne.edu/campus-times/">Home</a></li>
<li id="menu-item-31424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31424"><a href="http://laverne.edu/campus-times/advertising/">Advertising</a></li>
<li id="menu-item-31425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31425"><a href="http://laverne.edu/campus-times/staff/">Staff</a></li>
<li id="menu-item-31426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31426"><a href="http://laverne.edu/campus-times/code-of-ethics/">Code of Ethics</a></li>
<li id="menu-item-31427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-31427"><a href="http://laverne.edu/campus-times/awards/">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-31428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31428"><a href="http://laverne.edu/campus-times/awards/american-scholastic-press-associaton/">American Scholastic Press Association</a></li>
	<li id="menu-item-31429" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31429"><a href="http://laverne.edu/campus-times/awards/associated-collegiate-press/">Associated Collegiate Press</a></li>
	<li id="menu-item-31430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31430"><a href="http://laverne.edu/campus-times/awards/california-intercollegiate-press-association/">California Intercollegiate Press Association</a></li>
	<li id="menu-item-31431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31431"><a href="http://laverne.edu/campus-times/awards/columbia-scholastic-press-association/">Columbia Scholastic Press Association</a></li>
	<li id="menu-item-31432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31432"><a href="http://laverne.edu/campus-times/awards/society-of-professional-journalists/">Society of Professional Journalists</a></li>
</ul>
</li>
<li id="menu-item-31433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31433"><a href="http://laverne.edu/campus-times/corrections/">Corrections</a></li>
<li id="menu-item-31434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31434"><a href="http://laverne.edu/campus-times/about-2/">About</a></li>
</ul>		</div>
	</div><!-- /#top -->
<div id="wrapper">

	<div id="inner-wrapper">

	<h3 class="nav-toggle icon"><a href="#navigation">Navigation</a></h3>

	<header id="header" class="col-full">

		<div id="logo">
<a href="http://laverne.edu/campus-times/" title="Serving the La Verne community since 1919."><img src="http://laverne.edu/campus-times/files/2016/04/logo.png" alt="Campus Times" /></a>
<span class="site-title"><a href="http://laverne.edu/campus-times/">Campus Times</a></span>
<span class="site-description">Serving the La Verne community since 1919.</span>
</div>

	</header>
	<nav id="navigation" class="col-full" role="navigation">

	
	<section class="menus nav-icons nav-icons-1">

		<a href="http://laverne.edu/campus-times" class="nav-home"><span>Home</span></a>

	<h3>Category Menu</h3><ul id="main-nav" class="nav fl"><li id="menu-item-31451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-31451"><a href="http://laverne.edu/campus-times/category/1-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-31452" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-31452"><a href="http://laverne.edu/campus-times/category/1-news/community-news-1-news/">Community News</a></li>
	<li id="menu-item-31453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31453"><a href="http://laverne.edu/campus-times/category/1-news/news-briefs/">News Briefs</a></li>
</ul>
</li>
<li id="menu-item-31454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31454"><a href="http://laverne.edu/campus-times/category/2-opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-31455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31455"><a href="http://laverne.edu/campus-times/category/2-opinions/01-columns/">Columns</a></li>
	<li id="menu-item-31456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31456"><a href="http://laverne.edu/campus-times/category/2-opinions/02-editorials/">Editorials</a></li>
	<li id="menu-item-31457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31457"><a href="http://laverne.edu/campus-times/category/2-opinions/03-letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-31445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31445"><a href="http://laverne.edu/campus-times/category/3-lv-life/">LV Life</a>
<ul class="sub-menu">
	<li id="menu-item-31446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31446"><a href="http://laverne.edu/campus-times/category/3-lv-life/03-dining/">Dining</a></li>
	<li id="menu-item-31447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31447"><a href="http://laverne.edu/campus-times/category/3-lv-life/02-fashion-beauty/">Fashion &#038; Beauty</a></li>
	<li id="menu-item-31448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31448"><a href="http://laverne.edu/campus-times/category/3-lv-life/01-greek-life/">Greek Life</a></li>
	<li id="menu-item-31449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31449"><a href="http://laverne.edu/campus-times/category/3-lv-life/health/">Health</a></li>
	<li id="menu-item-31450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31450"><a href="http://laverne.edu/campus-times/category/3-lv-life/04-on-the-calendar/">On the Calendar</a></li>
</ul>
</li>
<li id="menu-item-31437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31437"><a href="http://laverne.edu/campus-times/category/4-arts-etc/">Arts, Etc.</a>
<ul class="sub-menu">
	<li id="menu-item-31438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31438"><a href="http://laverne.edu/campus-times/category/4-arts-etc/dance-4-arts-etc/">Dance</a></li>
	<li id="menu-item-31439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31439"><a href="http://laverne.edu/campus-times/category/4-arts-etc/01-fine-art/">Fine Art</a></li>
	<li id="menu-item-31440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31440"><a href="http://laverne.edu/campus-times/category/4-arts-etc/05-happenings/">Happenings</a></li>
	<li id="menu-item-31441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31441"><a href="http://laverne.edu/campus-times/category/4-arts-etc/02-literature/">Literature</a></li>
	<li id="menu-item-31442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31442"><a href="http://laverne.edu/campus-times/category/4-arts-etc/02-movies/">Movies</a></li>
	<li id="menu-item-31443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31443"><a href="http://laverne.edu/campus-times/category/4-arts-etc/03-music/">Music</a></li>
	<li id="menu-item-31444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31444"><a href="http://laverne.edu/campus-times/category/4-arts-etc/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-31461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31461"><a href="http://laverne.edu/campus-times/category/5-sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-31462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31462"><a href="http://laverne.edu/campus-times/category/5-sports/01-baseball-5-sports/">Baseball</a></li>
	<li id="menu-item-31463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31463"><a href="http://laverne.edu/campus-times/category/5-sports/02-basketball-5-sports/">Basketball</a></li>
	<li id="menu-item-31464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31464"><a href="http://laverne.edu/campus-times/category/5-sports/02-boxing/">Boxing</a></li>
	<li id="menu-item-31465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31465"><a href="http://laverne.edu/campus-times/category/5-sports/03-cross-country-5-sports/">Cross Country</a></li>
	<li id="menu-item-31466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31466"><a href="http://laverne.edu/campus-times/category/5-sports/04-football-5-sports/">Football</a></li>
	<li id="menu-item-31467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31467"><a href="http://laverne.edu/campus-times/category/5-sports/05-golf-5-sports/">Golf</a></li>
	<li id="menu-item-31468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31468"><a href="http://laverne.edu/campus-times/category/5-sports/05-hockey/">Hockey</a></li>
	<li id="menu-item-31469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31469"><a href="http://laverne.edu/campus-times/category/5-sports/14-leopard-scoreboard/">Leopard Scoreboard</a></li>
	<li id="menu-item-31470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31470"><a href="http://laverne.edu/campus-times/category/5-sports/05-mixed-martial-arts/">Mixed Martial Arts</a></li>
	<li id="menu-item-31471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31471"><a href="http://laverne.edu/campus-times/category/5-sports/05-motor-sports/">Motor Sports</a></li>
	<li id="menu-item-31472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31472"><a href="http://laverne.edu/campus-times/category/5-sports/06-soccer/">Soccer</a></li>
	<li id="menu-item-31473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31473"><a href="http://laverne.edu/campus-times/category/5-sports/07-softball-5-sports/">Softball</a></li>
	<li id="menu-item-31474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31474"><a href="http://laverne.edu/campus-times/category/5-sports/08-swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-31475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31475"><a href="http://laverne.edu/campus-times/category/5-sports/09-tennis/">Tennis</a></li>
	<li id="menu-item-31476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31476"><a href="http://laverne.edu/campus-times/category/5-sports/10-track-field/">Track &#038; Field</a></li>
	<li id="menu-item-31477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31477"><a href="http://laverne.edu/campus-times/category/5-sports/11-volleyball/">Volleyball</a></li>
	<li id="menu-item-31478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31478"><a href="http://laverne.edu/campus-times/category/5-sports/12-water-polo/">Water Polo</a></li>
	<li id="menu-item-31479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31479"><a href="http://laverne.edu/campus-times/category/5-sports/13-weightlifing/">Weightlifing</a></li>
</ul>
</li>
<li id="menu-item-31459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31459"><a href="http://laverne.edu/campus-times/category/6-special-sections/">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-31460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31460"><a href="http://laverne.edu/campus-times/category/6-special-sections/attack-and-react-2003/">Attack and React (2003)</a></li>
</ul>
</li>
<li id="menu-item-31458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31458"><a href="http://laverne.edu/campus-times/category/7-podcasts/">Podcasts</a></li>
</ul>	<div class="side-nav">
		<ul class="nav-search">
		<li>
			<a class="search-contents" href="#"></a>
			<ul>
				<li>
					<div class="widget widget_search"><div class="search_main">
    <form method="get" class="searchform" action="http://laverne.edu/campus-times/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <button type="submit" class="fa fa-search submit" name="submit" value="Search"></button>
    </form>
    <div class="fix"></div>
</div></div>				</li>
			</ul>
		</li>
	</ul>
		</div><!-- /#side-nav -->

	</section><!-- /.menus -->

	<a href="#top" class="nav-close"><span>Return to Content</span></a>

</nav>
       
    <!-- #content Starts -->
	    <div id="content" class="col-full">
    
    	<div id="main-sidebar-container">    

            <!-- #main Starts -->
                        <section id="main">                       
<article class="post-33041 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news-1-news category-1-news tag-angelina-baez tag-caris tag-carlos-oro tag-costa-rica tag-culture-shock tag-environmental-protection tag-gary-mitchell tag-hoedown tag-planet-rehab tag-san-dimas tag-surprise-anomaly ulv_author-megan-sears ulv_author-meghan-attaway">
	<header>
	<h1 class="title entry-title">Planet Rehab fundraises for nature</h1>	</header>
<div class="post-meta"><span class="small">By</span> <span class="author vcard"><span class="fn"><a href="http://laverne.edu/campus-times/writer/megan-sears/" title="View posts written by Megan Sears">Megan Sears</a>, <a href="http://laverne.edu/campus-times/writer/meghan-attaway/" title="View posts written by Meghan Attaway">Meghan Attaway</a></span></span> <span class="small">on</span> <abbr class="date time published updated" title="2016-10-14T08:02:18-0700">October 14, 2016</abbr>  <span class="small">in</span> <span class="categories"><a href="http://laverne.edu/campus-times/category/1-news/community-news-1-news/" title="View all items in Community News">Community News</a>, <a href="http://laverne.edu/campus-times/category/1-news/" title="View all items in News">News</a></span>  </div>
	<section class="entry">
		<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
				<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
				<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
				<script >
			window.___gcfg = 
			{
				lang:'en_US',parsetags: 'onload'
			};
		</script>
		<div class="sfsibeforpstwpr" style=""><div class='sfsi_plus_Sicons' style='float:left'><div style='float:left;margin:0 0px; line-height:36px'><span></span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_plus_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_plus_wicons{width: 32px !important;height: 32px !important; margin-left: 5px !important;}</style><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.facebook.com/ulv.campus.times/' id='sfsiplusid_facebook'  style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_facebook.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.facebook.com/ulv.campus.times/' target='_blank'><img alt='Facebook' title='Facebook' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_facebook/icon_Visit_us_en_US.png'  /></a></div><div  class='icon2'><fb:like href="http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/" width="140" type="button"></fb:share-button></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='javascript:void(0);' id='sfsiplusid_twitter'  style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href="https://twitter.com/https://twitter.com/lvcampustimes" class="twitter-follow-button"  data-show-count="false" data-lang="en_US" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/" data-text="Hey, check out this cool site I found: www.yourname.com #Topic via@my_twitter_name" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.instagram.com/campustimes/' id='sfsiplusid_instagram'  style='opacity:0.6' ><img alt='INSTAGRAM' title='INSTAGRAM' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_instagram.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='' id='sfsiplusid_pinterest'  style='opacity:0.6' ><img alt='Pinterest' title='Pinterest' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_pinterest.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_printst_tool_bdr sfsi_plus_Tlleft" style="width:73px ;opacity:0;z-index:-1;" id="sfsiplusid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='javascript:void(0);' id='sfsiplusid_google'  style='opacity:0.6' ><img alt='Google+' title='Google+' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_google.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_gpls_tool_bdr sfsi_plus_Tlleft" style="width:76px ;opacity:0;z-index:-1;" id="sfsiplusid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="g-plusone" data-href="http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/" data-size="large" data-annotation="none" ></div></div><div  class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/">http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='javascript:void(0);' id='sfsiplusid_linkedin'  style='opacity:0.6' ><img alt='LinkedIn' title='LinkedIn' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_linkedin.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_linkedin_tool_bdr sfsi_plus_Tlleft" style="width:66px ;opacity:0;z-index:-1;" id="sfsiplusid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><script type="IN/Share" data-url="http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/"></script></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/b2ZHdnErdEdXTDdDeE9JM21FSlVlMmsvd2xkcGwyS1o4Tks1WFFud2tkS1d1N3d1cnZoRkhwWVVFcTVEVHhMRHU1c3UvRTd3RlVGRUdUZWttZmhka09hUE5lbjkyejJ2dnRZTy9tQ2ZyQ01pRDJNWDI4RktaazRQeUNoa3h4N0F8QmhNclNpWnZGWnY1Vk5DUEprbzk2ZngxRHEwR1dTeHI1NVdVaThIYUE0QT0=/OA==' id='sfsiplusid_email'  style='opacity:0.6' ><img alt='Follow by Email' title='Follow by Email' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></div ></div></div><div id="attachment_32989" style="width: 510px" class="wp-caption aligncenter"><img class="size-medium wp-image-32989" src="http://laverne.edu/campus-times/files/2016/10/161008_7735_CT_MEA-500x478.jpg" alt="Justin Mitchell works behind the bar at Planet Rehab’s fourth annual Hoedown fundraiser Saturday. He is the son of Gary Mitchell, the executive director of Planet Rehab, a nonprofit organization in San Dimas, seeks to preserve the environment community education. All proceeds from this event will go to the Planet Rehab Animal Sanctuary. / photo by Meghan Attaway" width="500" height="478" srcset="http://laverne.edu/campus-times/files/2016/10/161008_7735_CT_MEA-500x478.jpg 500w, http://laverne.edu/campus-times/files/2016/10/161008_7735_CT_MEA-768x734.jpg 768w, http://laverne.edu/campus-times/files/2016/10/161008_7735_CT_MEA-1024x979.jpg 1024w, http://laverne.edu/campus-times/files/2016/10/161008_7735_CT_MEA.jpg 1352w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text"><em><strong>Justin Mitchell works behind the bar at Planet Rehab’s fourth annual Hoedown fundraiser Saturday. He is the son of Gary Mitchell, the executive director of Planet Rehab, a nonprofit organization in San Dimas, seeks to preserve the environment community education. All proceeds from this event will go to the Planet Rehab Animal Sanctuary. / photo by Meghan Attaway</strong></em></p></div>
<p><em><strong>Megan Sears</strong></em><br />
<em><strong> Staff Writer</strong></em></p>
<p>Planet Rehab hosted its fourth annual Hoedown and Halloween fundraiser and introduced the public to its Costa Rica paradise Saturday in San Dimas.</p>
<p>Planet Rehab is a nonprofit organization that brings awareness to the plight of our planet and seeks to make a difference in restoring and protecting our planet’s natural resources.</p>
<p>“Elon Musk is trying to colonize Mars because he said we are rapidly causing an extinction of our own planet, but I’m not ready to go to Mars and give up on planet Earth,” executive director of Planet Rehab Gary Mitchell said.</p>
<p>“I don’t think this should be Gary’s problem, I don’t think this should be Planet Rehab’s problem,” he said. “I think the fact that we as a human species are causing the extinction of 150 to 200 species every day, that is a problem humanity must contend with.”</p>
<p>Within the next three years, Planet Rehab hopes to relocate to Costa Rica and start breeding species at risk of extinction, Mitchell said.</p>
<p>“The goal is to raise money and awareness and send our butts to Costa Rica,” Mitchell said. “Right now we are causing the largest extinctions in the last 65 million years and we have sped up the natural extinction rate 1,000 percent.”</p>
<p>Admission was $15 for adults and $5 for children 12 and under. All money raised went toward supporting Planet Rehab.</p>
<p>The fundraiser raised about $900 to support Planet Rehab’s mission.</p>
<p>The night started off with a vegetarian and vegan chili cook-off.</p>
<p>Guests were also treated to apple pie and a create-your-own caramel apple stand.</p>
<p>The vegetarian dinner served as an opportunity to explain why eating a plant-based diet helps our planet and our health, Mitchell said.</p>
<p>More than 300 animals, a haunted house, a face painter and three live bands entertained guests.</p>
<p>Some of the animals included a South African sulcata tortoise, Japanese silky chickens, dwarf Nigerian goats, Chinese red golden pheasants, parakeets, zebra doves, rabbits and an alpaca.</p>
<p>Live entertainment was provided by the bands Americana Caris and Surprise Anomaly, as well as Angelina Baez, a sophomore at the Orange County School of the Arts.</p>
<p>Culture Shock, a volunteer club at Mt. San Antonio College, helped set up and collected money and tickets at the door.</p>
<p>“We have to take care of our Earth, because it’s the only one we have,” Culture Shock club member Carlos Oro said. “We definitely need to be cautious of our environment, we all live in it and we all need to take care of it.”</p>
<p>Planet Rehab’s upcoming events include a holiday event, Christmas benefit and Giving Tuesday.</p>
<p>Mitchell said Planet Rehab’s goal is to raise $2,500 at Giving Tuesday this year.</p>
<p>For more information visit <a href="http://planetrehab.org" target="_blank">planetrehab.org</a>.</p>
<p><em>Megan Sears can be reached at <a href="mailto:megan.sears@laverne.edu">megan.sears@laverne.edu</a></em>.</p>
<div class="sfsiaftrpstwpr"  style=""><div class='sfsi_plus_Sicons' style='float:left'><div style='float:left;margin:0 0px; line-height:36px'><span></span></div><div class="sfsiplus_norm_row sfsi_plus_wDivothr"><style type="text/css">.sfsibeforpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_plus_wicons, .sfsiaftrpstwpr .sfsiplus_norm_row.sfsi_plus_wDivothr .sfsi_plus_wicons{width: 32px !important;height: 32px !important; margin-left: 5px !important;}</style><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.facebook.com/ulv.campus.times/' id='sfsiplusid_facebook'  style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_facebook.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_fb_tool_bdr sfsi_plus_Tlleft" style="width:62px ;opacity:0;z-index:-1;" id="sfsiplusid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href='https://www.facebook.com/ulv.campus.times/' target='_blank'><img alt='Facebook' title='Facebook' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/visit_icons/Visit_us_facebook/icon_Visit_us_en_US.png'  /></a></div><div  class='icon2'><fb:like href="http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/" width="180" send="false" showfaces="false" layout="button" action="like"></fb:like></div><div  class='icon3'><fb:share-button href="http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/" width="140" type="button"></fb:share-button></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='javascript:void(0);' id='sfsiplusid_twitter'  style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_twitter.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_twt_tool_bdr sfsi_plus_Tlleft" style="width:59px ;opacity:0;z-index:-1;" id="sfsiplusid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_plus_inside"><div  class='icon1'><a href="https://twitter.com/https://twitter.com/lvcampustimes" class="twitter-follow-button"  data-show-count="false" data-lang="en_US" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" data-lang="en_US" data-url="http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/" data-text="Hey, check out this cool site I found: www.yourname.com #Topic via@my_twitter_name" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.instagram.com/campustimes/' id='sfsiplusid_instagram'  style='opacity:0.6' ><img alt='INSTAGRAM' title='INSTAGRAM' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_instagram.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='' id='sfsiplusid_pinterest'  style='opacity:0.6' ><img alt='Pinterest' title='Pinterest' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_pinterest.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_printst_tool_bdr sfsi_plus_Tlleft" style="width:73px ;opacity:0;z-index:-1;" id="sfsiplusid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='javascript:void(0);' id='sfsiplusid_google'  style='opacity:0.6' ><img alt='Google+' title='Google+' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_google.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_gpls_tool_bdr sfsi_plus_Tlleft" style="width:76px ;opacity:0;z-index:-1;" id="sfsiplusid_google"><span class="bot_arow bot_gpls_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><div class="g-plusone" data-href="http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/" data-size="large" data-annotation="none" ></div></div><div  class='icon3'><div class="g-plus" data-action="share" data-annotation="none" data-height="24" data-href="http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/">http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/</div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='javascript:void(0);' id='sfsiplusid_linkedin'  style='opacity:0.6' ><img alt='LinkedIn' title='LinkedIn' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_linkedin.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_plus_tool_tip_2 sfsi_plus_linkedin_tool_bdr sfsi_plus_Tlleft" style="width:66px ;opacity:0;z-index:-1;" id="sfsiplusid_linkedin"><span class="bot_arow bot_linkedin_arow"></span><div class="sfsi_plus_inside"><div  class='icon2'><script type="IN/Share" data-url="http://laverne.edu/campus-times/2016/10/planet-rehab-fundraises-for-nature/"></script></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_plus_wicons shuffeldiv '><div class='sfsiplus_inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/b2ZHdnErdEdXTDdDeE9JM21FSlVlMmsvd2xkcGwyS1o4Tks1WFFud2tkS1d1N3d1cnZoRkhwWVVFcTVEVHhMRHU1c3UvRTd3RlVGRUdUZWttZmhka09hUE5lbjkyejJ2dnRZTy9tQ2ZyQ01pRDJNWDI4RktaazRQeUNoa3h4N0F8QmhNclNpWnZGWnY1Vk5DUEprbzk2ZngxRHEwR1dTeHI1NVdVaThIYUE0QT0=/OA==' id='sfsiplusid_email'  style='opacity:0.6' ><img alt='Follow by Email' title='Follow by Email' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/images/icons_theme/default/default_subscribe.png' width='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></div ></div></div>	</section><!-- /.entry -->
	<div class="fix"></div>
		<aside id="connect">
		<h3>Follow Us Online</h3>

		<div class="col-left">
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

						<form class="newsletter-form" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=CampusTimes', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
				<input class="email" type="text" name="email" value="E-mail" onfocus="if (this.value == 'E-mail') {this.value = '';}" onblur="if (this.value == '') {this.value = 'E-mail';}" />
				<input type="hidden" value="CampusTimes" name="uri"/>
				<input type="hidden" value="Campus Times" name="title"/>
				<input type="hidden" name="loc" value="en_US"/>
				<input class="submit button" type="submit" name="submit" value="Submit" />
			</form>
			
			
						<div class="social">
		   				   		<a href="http://laverne.edu/campus-times/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="http://www.twitter.com/lvcampustimes" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="https://www.facebook.com/ulv.campus.times" class="facebook" title="Facebook"></a>

		   				   		<a target="_blank" href="http://instagram.com/campustimes" class="instagram" title="Instagram"></a>

							</div>
			
		</div><!-- col-left -->

				<div class="related-posts col-right">
			<h4>Related Posts:</h4>
			<div class="woo-sc-related-posts">
<ul>
<li class="post-id-33088">

<a href="http://laverne.edu/campus-times/2016/10/politicon-inspires-voting/" title="Politicon inspires voting" class="related-title"><span>Politicon inspires voting</span></a>
</li>
<li class="post-id-33092">

<a href="http://laverne.edu/campus-times/2016/10/students-support-plastic-bag-ban/" title="Students support plastic bag ban" class="related-title"><span>Students support plastic bag ban</span></a>
</li>
<li class="post-id-33046">

<a href="http://laverne.edu/campus-times/2016/10/competition-challenges-residents-to-save-energy/" title="Competition challenges residents to save energy" class="related-title"><span>Competition challenges residents to save energy</span></a>
</li>
<li class="post-id-33054">

<a href="http://laverne.edu/campus-times/2016/10/weekly-oral-history-lectures-uncover-la-vernes-rich-past/" title="Weekly oral history lectures uncover La Verne’s rich past" class="related-title"><span>Weekly oral history lectures uncover La Verne’s rich past</span></a>
</li>
<li class="post-id-33051">

<a href="http://laverne.edu/campus-times/2016/10/granquist-analyzes-athletic-psyche/" title="Granquist analyzes athletic psyche" class="related-title"><span>Granquist analyzes athletic psyche</span></a>
</li>
</ul>
<div class="fix"></div><!--/.fix-->
</div><!--/.woo-sc-related-posts-->		</div><!-- col-right -->
		
        <div class="fix"></div>
	</aside>
	<div class="post-utility"><p class="tags"><i class="fa fa-tag"></i> <a href="http://laverne.edu/campus-times/tag/angelina-baez/" rel="tag">angelina baez</a>, <a href="http://laverne.edu/campus-times/tag/caris/" rel="tag">caris</a>, <a href="http://laverne.edu/campus-times/tag/carlos-oro/" rel="tag">carlos oro</a>, <a href="http://laverne.edu/campus-times/tag/costa-rica/" rel="tag">costa rica</a>, <a href="http://laverne.edu/campus-times/tag/culture-shock/" rel="tag">culture shock</a>, <a href="http://laverne.edu/campus-times/tag/environmental-protection/" rel="tag">environmental protection</a>, <a href="http://laverne.edu/campus-times/tag/gary-mitchell/" rel="tag">Gary Mitchell</a>, <a href="http://laverne.edu/campus-times/tag/hoedown/" rel="tag">hoedown</a>, <a href="http://laverne.edu/campus-times/tag/planet-rehab/" rel="tag">Planet Rehab</a>, <a href="http://laverne.edu/campus-times/tag/san-dimas/" rel="tag">san dimas</a>, <a href="http://laverne.edu/campus-times/tag/surprise-anomaly/" rel="tag">surprise anomaly</a></p> </div>
</article><!-- /.post -->
	        <div class="post-entries">
	            <div class="nav-prev fl"><a href="http://laverne.edu/campus-times/2016/10/show-shines-light-on-social-justice/" rel="prev"><i class="fa fa-angle-left"></i> Show shines light on social justice</a></div>
	            <div class="nav-next fr"><a href="http://laverne.edu/campus-times/2016/10/muslim-woman-challenges-stereotypes/" rel="next">Muslim woman challenges stereotypes <i class="fa fa-angle-right"></i></a></div>
	            <div class="fix"></div>
	        </div>

		<div id="comments"><h5 class="nocomments">No comments yet.</h5></div>				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/campus-times/2016/10/planet-rehab-fundraises-for-nature/#respond" style="display:none;">Click here to cancel reply.</a></small></h3>				<form action="http://laverne.edu/campus-times/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-form-comment"><label class="hide" for="comment">Comment</label> <textarea tabindex="4" id="comment" name="comment" cols="50" rows="10"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" class="txt" tabindex="1" value="" size="30" aria-required='true' /><label for="author">Name <span class="required">(required)</span></label> </p>
<p class="comment-form-email"><input id="email" name="email" type="text" class="txt" tabindex="2" value="" size="30" aria-required='true' /><label for="email">Email (will not be published) <span class="required">(required)</span></label> </p>
<p class="comment-form-url"><input id="url" name="url" type="text" class="txt" tabindex="3" value="" size="30" /><label for="url">Website</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='33041' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
		     
            </section><!-- /#main -->
                
            <aside id="sidebar">
<div id="woo_subscribe-2" class="widget widget_woo_subscribe">		<aside id="connect">
		<h3>Follow Us Online</h3>

		<div >
			<p>Subscribe to our e-mail newsletter to receive updates.</p>

			
			
						<div class="social fr">
		   				   		<a href="http://laverne.edu/campus-times/feed/" class="subscribe" title="RSS"></a>

		   				   		<a target="_blank" href="http://www.twitter.com/lvcampustimes" class="twitter" title="Twitter"></a>

		   				   		<a target="_blank" href="https://www.facebook.com/ulv.campus.times" class="facebook" title="Facebook"></a>

		   				   		<a target="_blank" href="http://instagram.com/campustimes" class="instagram" title="Instagram"></a>

							</div>
			
		</div><!-- col-left -->

		
        <div class="fix"></div>
	</aside>
	</div><div id="linkcat-9628" class="widget widget_links"><h3>Campus Times Podcast</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://soundcloud.com/ct-podcast" target="_blank">Listen on Soundcloud</a></li>

	</ul>
</div>

<!-- WordPress Popular Posts Plugin v3.3.3 [W] [monthly] [views] [regular] -->
<div id="wpp-3" class="widget popular-posts">
<h3>Popular Stories</h3>
<ul class="wpp-list">
<li><a href="http://laverne.edu/campus-times/2014/05/rape-culture-the-medias-role-in-normalizing-assault/" title="Rape Culture: The media&#8217;s role in normalizing assault" class="wpp-post-title" target="_self">Rape Culture: The media&#8217;s role in normalizing assault</a> </li>
<li><a href="http://laverne.edu/campus-times/2012/03/college-students-overshare-stds/" title="College students overshare STDs" class="wpp-post-title" target="_self">College students overshare STDs</a> </li>
<li><a href="http://laverne.edu/campus-times/2016/09/administrators-suspend-team-taught-honors-classes/" title="Administrators suspend team-taught honors classes" class="wpp-post-title" target="_self">Administrators suspend team-taught honors classes</a> </li>
<li><a href="http://laverne.edu/campus-times/2016/09/brantley-links-social-activism-beer/" title="Brantley links social activism, beer" class="wpp-post-title" target="_self">Brantley links social activism, beer</a> </li>
<li><a href="http://laverne.edu/campus-times/2016/09/pipeline-fiasco-shows-medias-bias/" title="Pipeline fiasco shows media’s bias" class="wpp-post-title" target="_self">Pipeline fiasco shows media’s bias</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.3 -->
		<div id="recent-posts-3" class="widget widget_recent_entries">		<h3>Latest Stories</h3>		<ul>
					<li>
				<a href="http://laverne.edu/campus-times/2016/10/politicon-inspires-voting/">Politicon inspires voting</a>
						</li>
					<li>
				<a href="http://laverne.edu/campus-times/2016/10/students-support-plastic-bag-ban/">Students support plastic bag ban</a>
						</li>
					<li>
				<a href="http://laverne.edu/campus-times/2016/10/competition-challenges-residents-to-save-energy/">Competition challenges residents to save energy</a>
						</li>
					<li>
				<a href="http://laverne.edu/campus-times/2016/10/weekly-oral-history-lectures-uncover-la-vernes-rich-past/">Weekly oral history lectures uncover La Verne’s rich past</a>
						</li>
					<li>
				<a href="http://laverne.edu/campus-times/2016/10/athlete-volunteers-in-south-africa/">Athlete volunteers in South Africa</a>
						</li>
				</ul>
		</div>		<div id="recent-comments-3" class="widget widget_recent_comments"><h3>Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">tessa</span> on <a href="http://laverne.edu/campus-times/2016/10/pianists-journey-defies-the-odds/comment-page-1/#comment-2341811">Pianist’s journey defies the odds</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://rejekinomplok.net/jual-pelet-kayu-atau-wood-pellet/' rel='external nofollow' class='url'>Wood Pellet</a></span> on <a href="http://laverne.edu/campus-times/2016/09/ceramic-exhibit-celebrates-those-outcast/comment-page-1/#comment-2337682">Ceramic exhibit celebrates those ‘Outcast’</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.ammoland.com/2014/12/true-stories-of-survival-how-body-armor-saves-lives/' rel='external nofollow' class='url'>Jessica Roth</a></span> on <a href="http://laverne.edu/campus-times/2015/10/texas-gun-law-endangers-students/comment-page-1/#comment-2337364">Texas gun law endangers students</a></li><li class="recentcomments"><span class="comment-author-link">Susan A. Smith</span> on <a href="http://laverne.edu/campus-times/2016/09/pipeline-fiasco-shows-medias-bias/comment-page-1/#comment-2334912">Pipeline fiasco shows media’s bias</a></li><li class="recentcomments"><span class="comment-author-link">jose brambila</span> on <a href="http://laverne.edu/campus-times/2016/05/tennis-swings-into-fifth-at-tourney/comment-page-1/#comment-2331569">Tennis swings into fifth at tourney</a></li></ul></div><div id="tag_cloud-3" class="widget widget_tag_cloud"><h3>Tags</h3><div class="tagcloud"><a href='http://laverne.edu/campus-times/tag/administration/' class='tag-link-50' title='119 topics' style='font-size: 16.09375pt;'>administration</a>
<a href='http://laverne.edu/campus-times/tag/asulv/' class='tag-link-112' title='108 topics' style='font-size: 15.21875pt;'>asulv</a>
<a href='http://laverne.edu/campus-times/tag/01-baseball/' class='tag-link-22' title='93 topics' style='font-size: 13.6875pt;'>Baseball</a>
<a href='http://laverne.edu/campus-times/tag/cab/' class='tag-link-178' title='221 topics' style='font-size: 22pt;'>cab</a>
<a href='http://laverne.edu/campus-times/tag/cal-lutheran/' class='tag-link-181' title='61 topics' style='font-size: 9.75pt;'>cal lutheran</a>
<a href='http://laverne.edu/campus-times/tag/campus-construction/' class='tag-link-189' title='79 topics' style='font-size: 12.15625pt;'>campus construction</a>
<a href='http://laverne.edu/campus-times/tag/campus-safety/' class='tag-link-193' title='50 topics' style='font-size: 8pt;'>campus safety</a>
<a href='http://laverne.edu/campus-times/tag/carlson-gallery/' class='tag-link-204' title='136 topics' style='font-size: 17.40625pt;'>carlson gallery</a>
<a href='http://laverne.edu/campus-times/tag/city-of-la-verne/' class='tag-link-245' title='63 topics' style='font-size: 10.1875pt;'>city of la verne</a>
<a href='http://laverne.edu/campus-times/tag/claremont/' class='tag-link-247' title='80 topics' style='font-size: 12.375pt;'>claremont</a>
<a href='http://laverne.edu/campus-times/tag/claremont-mudd-scripps/' class='tag-link-254' title='85 topics' style='font-size: 12.8125pt;'>claremont-mudd-scripps</a>
<a href='http://laverne.edu/campus-times/tag/clubs-and-organizations/' class='tag-link-262' title='80 topics' style='font-size: 12.375pt;'>clubs and organizations</a>
<a href='http://laverne.edu/campus-times/tag/college-life/' class='tag-link-269' title='60 topics' style='font-size: 9.75pt;'>college life</a>
<a href='http://laverne.edu/campus-times/tag/college-of-law/' class='tag-link-272' title='64 topics' style='font-size: 10.1875pt;'>college of law</a>
<a href='http://laverne.edu/campus-times/tag/communications-department/' class='tag-link-279' title='68 topics' style='font-size: 10.84375pt;'>communications department</a>
<a href='http://laverne.edu/campus-times/tag/concert/' class='tag-link-282' title='101 topics' style='font-size: 14.5625pt;'>concert</a>
<a href='http://laverne.edu/campus-times/tag/dailey-theatre/' class='tag-link-309' title='82 topics' style='font-size: 12.59375pt;'>dailey theatre</a>
<a href='http://laverne.edu/campus-times/tag/devorah-lieberman/' class='tag-link-1701' title='121 topics' style='font-size: 16.3125pt;'>devorah lieberman</a>
<a href='http://laverne.edu/campus-times/tag/downtown-la-verne/' class='tag-link-350' title='58 topics' style='font-size: 9.3125pt;'>downtown la verne</a>
<a href='http://laverne.edu/campus-times/tag/environment/' class='tag-link-375' title='56 topics' style='font-size: 9.09375pt;'>environment</a>
<a href='http://laverne.edu/campus-times/tag/faculty-lecture/' class='tag-link-388' title='216 topics' style='font-size: 21.78125pt;'>faculty lecture</a>
<a href='http://laverne.edu/campus-times/tag/fairplex/' class='tag-link-393' title='59 topics' style='font-size: 9.53125pt;'>fairplex</a>
<a href='http://laverne.edu/campus-times/tag/financial-aid/' class='tag-link-413' title='50 topics' style='font-size: 8pt;'>financial aid</a>
<a href='http://laverne.edu/campus-times/tag/04-football/' class='tag-link-29' title='77 topics' style='font-size: 11.9375pt;'>Football</a>
<a href='http://laverne.edu/campus-times/tag/greek-philanthropy/' class='tag-link-464' title='58 topics' style='font-size: 9.3125pt;'>greek philanthropy</a>
<a href='http://laverne.edu/campus-times/tag/harris-gallery/' class='tag-link-487' title='110 topics' style='font-size: 15.4375pt;'>harris gallery</a>
<a href='http://laverne.edu/campus-times/tag/health/' class='tag-link-491' title='51 topics' style='font-size: 8.21875pt;'>health</a>
<a href='http://laverne.edu/campus-times/tag/jane-dibbell-cabaret-theatre/' class='tag-link-1256' title='56 topics' style='font-size: 9.09375pt;'>jane dibbell cabaret theatre</a>
<a href='http://laverne.edu/campus-times/tag/lecture/' class='tag-link-630' title='83 topics' style='font-size: 12.59375pt;'>lecture</a>
<a href='http://laverne.edu/campus-times/tag/mens-soccer/' class='tag-link-689' title='65 topics' style='font-size: 10.40625pt;'>men&#039;s soccer</a>
<a href='http://laverne.edu/campus-times/tag/morgan-auditorium/' class='tag-link-1276' title='156 topics' style='font-size: 18.71875pt;'>morgan auditorium</a>
<a href='http://laverne.edu/campus-times/tag/music-department/' class='tag-link-722' title='178 topics' style='font-size: 19.8125pt;'>music department</a>
<a href='http://laverne.edu/campus-times/tag/occidental/' class='tag-link-764' title='52 topics' style='font-size: 8.21875pt;'>occidental</a>
<a href='http://laverne.edu/campus-times/tag/parking/' class='tag-link-790' title='60 topics' style='font-size: 9.75pt;'>parking</a>
<a href='http://laverne.edu/campus-times/tag/politics/' class='tag-link-817' title='95 topics' style='font-size: 13.90625pt;'>politics</a>
<a href='http://laverne.edu/campus-times/tag/pomona-pitzer/' class='tag-link-824' title='87 topics' style='font-size: 13.03125pt;'>pomona-pitzer</a>
<a href='http://laverne.edu/campus-times/tag/pomona-college/' class='tag-link-820' title='60 topics' style='font-size: 9.75pt;'>pomona college</a>
<a href='http://laverne.edu/campus-times/tag/redlands/' class='tag-link-863' title='64 topics' style='font-size: 10.1875pt;'>redlands</a>
<a href='http://laverne.edu/campus-times/tag/sciac/' class='tag-link-917' title='216 topics' style='font-size: 21.78125pt;'>sciac</a>
<a href='http://laverne.edu/campus-times/tag/07-softball/' class='tag-link-35' title='60 topics' style='font-size: 9.75pt;'>Softball</a>
<a href='http://laverne.edu/campus-times/tag/sundays-at-the-morgan/' class='tag-link-6316' title='51 topics' style='font-size: 8.21875pt;'>sundays at the morgan</a>
<a href='http://laverne.edu/campus-times/tag/theater-department/' class='tag-link-1026' title='156 topics' style='font-size: 18.71875pt;'>theater department</a>
<a href='http://laverne.edu/campus-times/tag/whittier/' class='tag-link-1100' title='59 topics' style='font-size: 9.53125pt;'>whittier</a>
<a href='http://laverne.edu/campus-times/tag/womens-soccer/' class='tag-link-1112' title='58 topics' style='font-size: 9.3125pt;'>women&#039;s soccer</a>
<a href='http://laverne.edu/campus-times/tag/womens-volleyball/' class='tag-link-1115' title='60 topics' style='font-size: 9.75pt;'>women&#039;s volleyball</a></div>
</div></aside><!-- /#sidebar -->

		</div><!-- /#main-sidebar-container -->         

		
    </div><!-- /#content -->
	
    <!--#footer-widgets-container-->
    <div id="footer-widgets-container">
<section id="footer-widgets" class="col-full col-2">
				<div class="block footer-widget-1">
    	<div id="text-6" class="widget widget_text"><h3>Contact Us</h3>			<div class="textwidget"><table id="footer-contact">
<tr>
<td>
<h4>Campus Times</h4>
<p>University of La Verne<br>
1950 Third Street<br>
La Verne, CA 91750</p>
</td>
<td>
<p><strong>E-mail:</strong> <a href="mailto:ctimes@laverne.edu">ctimes@laverne.edu</a><br>
<strong>Phone:</strong> 909-448-4759<br>
<strong>Fax:</strong> 909-448-1612</p>
</td>
</tr>
</table></div>
		</div>	</div>
        					<div class="fix"></div>
</section><!--/#footer-widgets-->
	</div><!--/#footer_widgets_container_end-->
    <!--#footer_container_start-->
    <div id="footer-container">
	<footer id="footer" class="col-full">

		
		<div id="copyright" class="col-left">
			<p>&copy; 2016 Campus Times. All Rights Reserved. </p>		</div>

		<div id="credit" class="col-right">
			<p><p></p></p>		</div>

	</footer>

	    </div><!--/#footer_container_end-->

	</div><!-- /#inner-wrapper -->

</div><!-- /#wrapper -->

<div class="fix"></div><!--/.fix-->

		<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        	
       <!-- linkedIn share and  follow js -->
	   
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     <script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-11183856-2");
pageTracker._trackPageview();
} catch(err) {}</script>
<script type='text/javascript' src='http://laverne.edu/campus-times/wp-includes/js/comment-reply.min.js?ver=75cbe0741c17cb05474f061ad4addeb9'></script>
<script type='text/javascript' src='http://laverne.edu/campus-times/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js?ver=75cbe0741c17cb05474f061ad4addeb9'></script>
<script type='text/javascript' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js?ver=75cbe0741c17cb05474f061ad4addeb9'></script>
<script type='text/javascript' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js?ver=75cbe0741c17cb05474f061ad4addeb9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/laverne.edu\/campus-times\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/laverne.edu\/campus-times\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://laverne.edu/campus-times/wp-content/plugins/ultimate-social-media-plus/js/custom.js?ver=75cbe0741c17cb05474f061ad4addeb9'></script>
<script type='text/javascript' src='http://laverne.edu/campus-times/wp-includes/js/wp-embed.min.js?ver=75cbe0741c17cb05474f061ad4addeb9'></script>
</body>
</html>